⚠ī¸Troubleshooting

This page contains information about common problems users may encounter and how to fix them by yourself

  • My character keeps rotating and doesn't find/target any monsters(or only rarely):

Make sure to have the right Monster names added to the Entity List on the "LevelBot"-Tab.

Also, set the monster detection height to a greater value to increase the raidus for monsters above or below your character height.

  • The LevelBot character sometimes(or always) de-selects targets before they are death.

You most likely have a wrong Kill Timeout value being set. Make sure to increase it according to the time it takes to kill a monsters. The Kill Timeout will switch to another target if the monsters has not been killed in time:

  • My character keeps thinking there are obstacles or it cannot go through specific obstacles.

This may be because you have spotted a place that isn't fully covered by our anti obstacle system yet. You can help us to fix it by contacting us and explaining what and where it happens(preferably recording it).

  • Windows 10/11 says "This App can't run on your PC".

This issue can be caused by multiple factors. Try the following solutions:

- Make sure to fully exclude PoryBot-Z(the entire installation folder) from Windows Defender and/or other Antivir Softwares you have installed. You may need to restart the PC afterwards and re-install PoryBot-Z.

- Go into the installation directory of PoryBot-Z and run "ASUT.exe" as Administrator. See if the Launcher now opens properly.

- Download the following file: >click here<, execute the file, allow if a prompt appears and restart your PC.

  • My HealBot doesn't seem to work properly.

You have to use the Gold Theme in the game in order to use the HealBot and it's features!

  • My CPU is really high when running PoryBot-Z (multiple times)

Try reducing the ingame Graphics & Video settings on all your active profiles. This usually helps a lot regarding performance.

  • Bot functionality seems to be broken. Things are not working as before and there wasn't a game or PoryBot update.

In case you got a disconnect, you'll have to restart PoryBot-Z in order to make it work properly again. If you didn't get a disconnect, try restarting anyway. If that didn't help, please contact us.

  • I get an error message saying that the License-Server might be offline.

Check your connection and try again in a few minutes. If that didn't help, you likely have installed a third party Antivirus software, which blocks specific functionality of PoryBot-Z, such as the License verification. Please try uninstalling your third party Antivir, such as Norton, Malwarebytes, Avira, etc.

  • I get an error message: "Failing the Startup Process => Eventually is Flyff Universe down. Please check their news. If this error keeps happening, please report."

This is likely an issue with your Proxy, if you use one. Remove your proxy temporarely to see if it helps. Also check your general connection. If that doesn't help, please contact us.

  • PoryBot-Z does not start and shows "This app has been blocked for your protection."

Download the following file: >click here<, execute the file, allow if a prompt appears and restart your PC.

Last updated